File3dmNamedConstructionPlanesIndexOf Method |
Returns the index of a named construction plane.
Namespace:
Rhino.FileIO
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax public int IndexOf(
ConstructionPlane cplane
)
Public Function IndexOf (
cplane As ConstructionPlane
) As Integer
Parameters
- cplane
- Type: Rhino.DocObjectsConstructionPlane
The construction plane to be searched.
Return Value
Type:
Int32The index of the named construction plane, -1 if not found.
Implements
IListTIndexOf(T)See Also