Click or drag to resize

File3dmNamedConstructionPlanesCopyTo Method

Copies the content of the table to an array.

Namespace:  Rhino.FileIO
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax
public void CopyTo(
	ConstructionPlane[] array,
	int arrayIndex
)

Parameters

array
Type: Rhino.DocObjectsConstructionPlane

[Missing <param name="array"/> documentation for "M:Rhino.FileIO.File3dmNamedConstructionPlanes.CopyTo(Rhino.DocObjects.ConstructionPlane[],System.Int32)"]

arrayIndex
Type: SystemInt32

[Missing <param name="arrayIndex"/> documentation for "M:Rhino.FileIO.File3dmNamedConstructionPlanes.CopyTo(Rhino.DocObjects.ConstructionPlane[],System.Int32)"]

Implements

ICollectionTCopyTo(T, Int32)
See Also