File3dmNamedConstructionPlanesContains Method |
Returns an indication of the presence of a named construction plane in the table.
Namespace:
Rhino.FileIO
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax public bool Contains(
ConstructionPlane cplane
)
Public Function Contains (
cplane As ConstructionPlane
) As Boolean
Parameters
- cplane
- Type: Rhino.DocObjectsConstructionPlane
The construction plane to check.
Return Value
Type:
Booleantrue if the named construction plane is in the table; false otherwise.
Implements
ICollectionTContains(T)See Also