Click or drag to resize

ViewTableGetViewList Method (ViewTypeFilter)

Gets an array of all the views.

Namespace:  Rhino.DocObjects.Tables
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 8.0
Syntax
public RhinoView[] GetViewList(
	ViewTypeFilter filter
)

Parameters

filter
Type: Rhino.DisplayViewTypeFilter
View types to include

Return Value

Type: RhinoView
An array of Rhino views. This array can be empty, but not null.
See Also