Click or drag to resize

ViewTableIsCameraIconVisible Method

Determine if a camera icon is being shown

Namespace:  Rhino.DocObjects.Tables
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax
public bool IsCameraIconVisible(
	RhinoView view
)

Parameters

view
Type: Rhino.DisplayRhinoView
if null, then all views are tested. If not null, then just view is tested.

Return Value

Type: Boolean

[Missing <returns> documentation for "M:Rhino.DocObjects.Tables.ViewTable.IsCameraIconVisible(Rhino.Display.RhinoView)"]

See Also