Click or drag to resize

ViewTableFlashObjects Method

Cause objects selection state to change momentarily so the object appears to flash on the screen.

Namespace:  Rhino.DocObjects.Tables
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public void FlashObjects(
	IEnumerable<RhinoObject> list,
	bool useSelectionColor
)

Parameters

list
Type: System.Collections.GenericIEnumerableRhinoObject
An array, a list or any enumerable set of Rhino objects.
useSelectionColor
Type: SystemBoolean
If true, flash between object color and selection color. If false, flash between visible and invisible.
See Also