Click or drag to resize

ObjectTableAddPoints Method (IEnumerablePoint3d, ObjectAttributes)

Adds multiple points to the document.

Namespace:  Rhino.DocObjects.Tables
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public RhinoList<Guid> AddPoints(
	IEnumerable<Point3d> points,
	ObjectAttributes attributes
)

Parameters

points
Type: System.Collections.GenericIEnumerablePoint3d
Points to add.
attributes
Type: Rhino.DocObjectsObjectAttributes
Attributes to apply to point objects.

Return Value

Type: RhinoListGuid
List of object ids.
See Also