Click or drag to resize

ObjectTableAddPoints Method (IEnumerablePoint3f)

Adds multiple points to the document.

Namespace:  Rhino.DocObjects.Tables
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public RhinoList<Guid> AddPoints(
	IEnumerable<Point3f> points
)

Parameters

points
Type: System.Collections.GenericIEnumerablePoint3f
Points to add.

Return Value

Type: RhinoListGuid
List of object ids.
See Also