Click or drag to resize

ObjectTableAddLine Method (Line, ObjectAttributes)

Adds a line object to Rhino.

Namespace:  Rhino.DocObjects.Tables
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public Guid AddLine(
	Line line,
	ObjectAttributes attributes
)

Parameters

line
Type: Rhino.GeometryLine
The line value.
attributes
Type: Rhino.DocObjectsObjectAttributes
Attributes to apply to line.

Return Value

Type: Guid
A unique identifier for the object.
See Also