Click or drag to resize

ObjectTableAddLine Method (Line)

Adds a line object to Rhino.

Namespace:  Rhino.DocObjects.Tables
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public Guid AddLine(
	Line line
)

Parameters

line
Type: Rhino.GeometryLine

[Missing <param name="line"/> documentation for "M:Rhino.DocObjects.Tables.ObjectTable.AddLine(Rhino.Geometry.Line)"]

Return Value

Type: Guid
A unique identifier for the object.
See Also