Click or drag to resize

ObjectTableAddEllipse Method (Ellipse, ObjectAttributes)

Adds a curve object to the document representing an ellipse.

Namespace:  Rhino.DocObjects.Tables
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public Guid AddEllipse(
	Ellipse ellipse,
	ObjectAttributes attributes
)

Parameters

ellipse
Type: Rhino.GeometryEllipse
An ellipse value.
attributes
Type: Rhino.DocObjectsObjectAttributes
Attributes to apply to ellipse.

Return Value

Type: Guid
A unique identifier for the object.
See Also