Click or drag to resize

ObjectTableAddEllipse Method (Ellipse)

Adds a curve object to the document representing an ellipse.

Namespace:  Rhino.DocObjects.Tables
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public Guid AddEllipse(
	Ellipse ellipse
)

Parameters

ellipse
Type: Rhino.GeometryEllipse
An ellipse value.

Return Value

Type: Guid
A unique identifier for the object.
See Also