LightTableUndelete Method |
Restores a light that has been deleted.
Namespace:
Rhino.DocObjects.Tables
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 8.8
Syntax public bool Undelete(
int index
)
Public Function Undelete (
index As Integer
) As Boolean
Parameters
- index
- Type: SystemInt32
A light index to be undeleted.
Return Value
Type:
Booleantrue if successful.
See Also