Click or drag to resize

LightTableFindName Method

Finds the LightObject with a given name.

Deleted lights have no name.

Namespace:  Rhino.DocObjects.Tables
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax
public LightObject FindName(
	string name
)

Parameters

name
Type: SystemString
Name to search.

Return Value

Type: LightObject
A layer. If no layer is found, null is returned.
See Also