Click or drag to resize

LightTableFind Method

[Missing <summary> documentation for "M:Rhino.DocObjects.Tables.LightTable.Find(System.Guid,System.Boolean)"]

Namespace:  Rhino.DocObjects.Tables
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public int Find(
	Guid id,
	bool ignoreDeleted
)

Parameters

id
Type: SystemGuid

[Missing <param name="id"/> documentation for "M:Rhino.DocObjects.Tables.LightTable.Find(System.Guid,System.Boolean)"]

ignoreDeleted
Type: SystemBoolean

[Missing <param name="ignoreDeleted"/> documentation for "M:Rhino.DocObjects.Tables.LightTable.Find(System.Guid,System.Boolean)"]

Return Value

Type: Int32

[Missing <returns> documentation for "M:Rhino.DocObjects.Tables.LightTable.Find(System.Guid,System.Boolean)"]

See Also