Click or drag to resize

LightTableFindIndex Method

Retrieves a object based on Index. This search type of search is discouraged. We are moving towards using only IDs for all tables.

Namespace:  Rhino.DocObjects.Tables
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax
public LightObject FindIndex(
	int index
)

Parameters

index
Type: SystemInt32
The index to search for.

Return Value

Type: LightObject
A object, or null if none was found.
See Also