InstanceDefinitionTableUndoModify Method |
Restores the instance definition to its previous state,
if the instance definition has been modified and the modification can be undone.
Namespace:
Rhino.DocObjects.Tables
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public bool UndoModify(
int idefIndex
)
Public Function UndoModify (
idefIndex As Integer
) As Boolean
Parameters
- idefIndex
- Type: SystemInt32
The index of the instance definition to be restored.
Return Value
Type:
Booleantrue if operation succeeded.
See Also