InstanceDefinitionTableCompact Method |
Purge deleted instance definition information that is not in use.
This function is time consuming and should be used in a thoughtful manner.
Namespace:
Rhino.DocObjects.Tables
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.9
Syntax public void Compact(
bool ignoreUndoReferences
)
Public Sub Compact (
ignoreUndoReferences As Boolean
)
Parameters
- ignoreUndoReferences
- Type: SystemBoolean
If false, then deleted instance definition information that could possibly
be undeleted by the Undo command will not be deleted. If true, then all
deleted instance definition information is deleted.
See Also