HatchPatternTableRename Method (HatchPattern, String) |
Renames a hatch pattern in the table.
Namespace:
Rhino.DocObjects.Tables
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 7.0
Syntax public bool Rename(
HatchPattern item,
string hatchPatternName
)
Public Function Rename (
item As HatchPattern,
hatchPatternName As String
) As Boolean
Parameters
- item
- Type: Rhino.DocObjectsHatchPattern
The hatch pattern to rename - hatchPatternName
- Type: SystemString
The new hatch pattern name.
Return Value
Type:
Booleantrue if successful, false otherwise.
See Also