HatchPatternTableRename Method (Int32, String) |
Renames a hatch pattern in the table.
Namespace:
Rhino.DocObjects.Tables
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 7.0
Syntax public bool Rename(
int hatchPatternIndex,
string hatchPatternName
)
Public Function Rename (
hatchPatternIndex As Integer,
hatchPatternName As String
) As Boolean
Parameters
- hatchPatternIndex
- Type: SystemInt32
The index of the hatch pattern to rename. - hatchPatternName
- Type: SystemString
The new hatch pattern name.
Return Value
Type:
Booleantrue if successful, false otherwise.
See Also