HatchPatternSetHatchLines Method |
Set all of the hatch lines at once. Existing hatch lines are deleted.
Namespace:
Rhino.DocObjects
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 8.0
Syntax public int SetHatchLines(
IEnumerable<HatchLine> hatchLines
)
Public Function SetHatchLines (
hatchLines As IEnumerable(Of HatchLine)
) As Integer
Parameters
- hatchLines
- Type: System.Collections.GenericIEnumerableHatchLine
An enumeration of hatch lines.
Return Value
Type:
Int32The number of hatch lines added.
See Also