HatchPatternAddHatchLine Method |
Add a HatchLine to the pattern.
Namespace:
Rhino.DocObjects
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 8.0
Syntax public int AddHatchLine(
HatchLine hatchLine
)
Public Function AddHatchLine (
hatchLine As HatchLine
) As Integer
Parameters
- hatchLine
- Type: Rhino.DocObjectsHatchLine
The hatch line to add.
Return Value
Type:
Int32The index of newly added hatch line, or -1 on failure.
See Also