VisualAnalysisModeObjectSupportsAnalysisMode Method |
Gets a value indicating if this visual analysis mode can be used on a given Rhino object.
Namespace:
Rhino.Display
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public virtual bool ObjectSupportsAnalysisMode(
RhinoObject obj
)
Public Overridable Function ObjectSupportsAnalysisMode (
obj As RhinoObject
) As Boolean
Parameters
- obj
- Type: Rhino.DocObjectsRhinoObject
The object to be tested.
Return Value
Type:
Booleantrue if this mode can indeed be used on the object; otherwise false.
See Also