VisualAnalysisModeDrawMeshObject Method |
Draws one mesh. Override this method to add your custom behavior.
The default implementation does nothing.
Namespace:
Rhino.Display
Assembly:
RhinoCommon (in RhinoCommon.dll)
Syntax protected virtual void DrawMeshObject(
MeshObject mesh,
DisplayPipeline pipeline
)
Protected Overridable Sub DrawMeshObject (
mesh As MeshObject,
pipeline As DisplayPipeline
)
Parameters
- mesh
- Type: Rhino.DocObjectsMeshObject
A mesh object. - pipeline
- Type: Rhino.DisplayDisplayPipeline
The current display pipeline.
See Also