Click or drag to resize

DisplayPipelineDrawPoint Method (Point3d, Color)

Draws a point with a given radius, style and color.

Namespace:  Rhino.Display
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public void DrawPoint(
	Point3d point,
	Color color
)

Parameters

point
Type: Rhino.GeometryPoint3d
Location of point in world coordinates.
color
Type: System.DrawingColor
Color of point.
See Also