Click or drag to resize

DisplayPipelineDrawPoint Method (Point3d, PointStyle, Int32, Color)

Draws a point with a given radius, style and color.

Namespace:  Rhino.Display
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public void DrawPoint(
	Point3d point,
	PointStyle style,
	int radius,
	Color color
)

Parameters

point
Type: Rhino.GeometryPoint3d
Location of point in world coordinates.
style
Type: Rhino.DisplayPointStyle
Point display style.
radius
Type: SystemInt32
Point size in pixels.
color
Type: System.DrawingColor
Color of point. If style is ControlPoint, this will be the border color.
See Also