DisplayPipelineDrawPoint Method (Point3d) |
Draws a point using the current display attribute size, style and color
Namespace:
Rhino.Display
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax public void DrawPoint(
Point3d point
)
Public Sub DrawPoint (
point As Point3d
)
Parameters
- point
- Type: Rhino.GeometryPoint3d
Location of point in world coordinates.
See Also