Click or drag to resize

CustomDisplayAddPoint Method (Point3d, Color, PointStyle, Int32)

Adds a new stylized point to the display list.

Namespace:  Rhino.Display
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public void AddPoint(
	Point3d point,
	Color color,
	PointStyle style,
	int radius
)

Parameters

point
Type: Rhino.GeometryPoint3d
Point to add.
color
Type: System.DrawingColor
Color of point.
style
Type: Rhino.DisplayPointStyle
Display style of point.
radius
Type: SystemInt32
Radius of point widget.
See Also