CustomDisplayAddPoint Method (Point3d) |
Adds a new, black point to the display list.
Namespace:
Rhino.Display
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public void AddPoint(
Point3d point
)
Public Sub AddPoint (
point As Point3d
)
Parameters
- point
- Type: Rhino.GeometryPoint3d
Point to add.
See Also