CustomDisplayAddLine Method (Line, Color, Int32) |
Adds a new, colored line to the display list.
Namespace:
Rhino.Display
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public void AddLine(
Line line,
Color color,
int thickness
)
Public Sub AddLine (
line As Line,
color As Color,
thickness As Integer
)
Parameters
- line
- Type: Rhino.GeometryLine
Line to add. - color
- Type: System.DrawingColor
Color of line. - thickness
- Type: SystemInt32
Thickness of line.
See Also