Click or drag to resize

CustomDisplayAddLine Method (Line, Color)

Adds a new, colored line to the display list.

Namespace:  Rhino.Display
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public void AddLine(
	Line line,
	Color color
)

Parameters

line
Type: Rhino.GeometryLine
Line to add.
color
Type: System.DrawingColor
Color of line.
See Also