CustomDisplayAddCurve Method (Curve, Color, Int32) |
Adds a new, colored curve to the display list.
The curve will be duplicated so changes to the
original will not affect the display.
Namespace:
Rhino.Display
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public void AddCurve(
Curve curve,
Color color,
int thickness
)
Public Sub AddCurve (
curve As Curve,
color As Color,
thickness As Integer
)
Parameters
- curve
- Type: Rhino.GeometryCurve
Curve to add. - color
- Type: System.DrawingColor
Color of curve. - thickness
- Type: SystemInt32
Thickness of curve.
See Also