CustomDisplayAddCurve Method (Curve, Color) |
Adds a new, colored curve to the display list.
The curve will be duplicated so changes to the
original will not affect the display.
Namespace:
Rhino.Display
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public void AddCurve(
Curve curve,
Color color
)
Public Sub AddCurve (
curve As Curve,
color As Color
)
Parameters
- curve
- Type: Rhino.GeometryCurve
Curve to add. - color
- Type: System.DrawingColor
Color of curve.
See Also