TransformCommandSelectObjects Method (String, TransformObjectList) |
Selects objects within the command.
Namespace:
Rhino.Commands
Assembly:
RhinoCommon (in RhinoCommon.dll)
Syntax protected Result SelectObjects(
string prompt,
TransformObjectList list
)
Protected Function SelectObjects (
prompt As String,
list As TransformObjectList
) As Result
Parameters
- prompt
- Type: SystemString
The selection prompt. - list
- Type: Rhino.CollectionsTransformObjectList
A list of objects to transform. This is a special list type.
Return Value
Type:
ResultThe operation result.
See Also