Click or drag to resize

CommandAliasListToDictionary Method

Constructs a new dictionary that contains: as keys all names and as values all macros.

Modifications to this dictionary do not affect any Rhino command alias.

Namespace:  Rhino.ApplicationSettings
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public static Dictionary<string, string> ToDictionary()

Return Value

Type: DictionaryString, String
The new dictionary.
See Also