ModelRenderContentAttributes Class |
Namespace: Grasshopper.Rhinoceros.Render
The ModelRenderContentAttributes type exposes the following members.
Name | Description | |
---|---|---|
![]() | ModelRenderContentAttributes | Initializes a new instance of the ModelRenderContentAttributes class |
![]() | ModelRenderContentAttributes(RenderContent) | Initializes a new instance of the ModelRenderContentAttributes class |
Name | Description | |
---|---|---|
![]() | RenderContent | |
Name | Description | |
---|---|---|
![]() | Equals(Object, IEqualityComparer) | (Overrides ModelContentAttributesEquals(Object, IEqualityComparer).) |
![]() | GetHashCode(IEqualityComparer) | (Overrides ModelContentAttributesGetHashCode(IEqualityComparer).) |
![]() | ReadData | (Overrides ModelContentAttributesReadData(GH_IReader).) |
![]() | SubClone | (Overrides ModelDataAttributesSubClone.) |
![]() | ToDetails | (Overrides ModelDataAttributesToDetails.) |
![]() | WriteData | (Overrides ModelContentAttributesWriteData(GH_IWriter).) |