Click or drag to resize

Attributes Methods

The ModelRenderContentAttributes type exposes the following members.

Methods
  NameDescription
Protected methodEquals(Object, IEqualityComparer) (Overrides ModelContentAttributesEquals(Object, IEqualityComparer).)
Protected methodGetHashCode(IEqualityComparer) (Overrides ModelContentAttributesGetHashCode(IEqualityComparer).)
Protected methodReadData (Overrides ModelContentAttributesReadData(GH_IReader).)
Protected methodSubClone (Overrides ModelDataAttributesSubClone.)
Public methodToDetails (Overrides ModelDataAttributesToDetails.)
Protected methodWriteData (Overrides ModelContentAttributesWriteData(GH_IWriter).)
Top
See Also