Click or drag to resize

ModelContentAttributesIsValidContentName Method

Namespace:  Grasshopper.Rhinoceros
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
protected internal virtual bool IsValidContentName(
	ModelContentName value,
	bool? parent
)

Parameters

value
Type: Grasshopper.RhinocerosModelContentName
parent
Type: SystemNullableBoolean

Return Value

Type: Boolean
See Also