Click or drag to resize

Attributes Methods

The ModelContentAttributes type exposes the following members.

Methods
  NameDescription
Public methodEquals(Object) (Overrides ObjectEquals(Object).)
Protected methodEquals(Object, IEqualityComparer)
Public methodGetHashCode (Overrides ObjectGetHashCode.)
Protected methodGetHashCode(IEqualityComparer)
Protected methodIsValidContentName
Protected methodRead (Overrides ModelDataAttributesRead(GH_IReader).)
Protected methodReadData
Public methodToString (Overrides ModelDataAttributesToString.)
Protected methodWrite (Overrides ModelDataAttributesWrite(GH_IWriter).)
Protected methodWriteData
Top
See Also