Click or drag to resize

ModelContentAttributesEquals Method (Object, IEqualityComparer)

Namespace:  Grasshopper.Rhinoceros
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
protected virtual bool Equals(
	Object other,
	IEqualityComparer comparer
)

Parameters

other
Type: SystemObject
comparer
Type: System.CollectionsIEqualityComparer

Return Value

Type: Boolean

Implements

IStructuralEquatableEquals(Object, IEqualityComparer)
See Also