ModelRenderTextureAttributes Class |
Namespace: Grasshopper.Rhinoceros.Render
The ModelRenderTextureAttributes type exposes the following members.
Name | Description | |
---|---|---|
![]() | ModelRenderTextureAttributes | Initializes a new instance of the ModelRenderTextureAttributes class |
Name | Description | |
---|---|---|
![]() | RenderTexture | |
Name | Description | |
---|---|---|
![]() | ToModelData | (Overrides ModelDataAttributesToModelData.) |
![]() | ToString | (Overrides ModelContentAttributesToString.) |
Name | Description | |
---|---|---|
![]() ![]() | (String to ModelRenderTextureAttributes) |