GH_ViewportDollyZoom Method |
Advanced interface function for mouse 'dolly' zooming.
Namespace:
Grasshopper.GUI.Canvas
Assembly:
Grasshopper (in Grasshopper.dll)
Syntax public bool DollyZoom(
GH_CanvasMouseEvent e
)
Public Function DollyZoom (
e As GH_CanvasMouseEvent
) As Boolean
Parameters
- e
- Type: Grasshopper.GUIGH_CanvasMouseEvent
Event arguments.
Return Value
Type:
BooleanTrue if a change to the viewport was made, otherwise false.
See Also