GH_ViewportProjectRectangle Method |
Project a rectangle from canvas coordinates into control coordinates.
Namespace:
Grasshopper.GUI.Canvas
Assembly:
Grasshopper (in Grasshopper.dll)
Syntax public RectangleF ProjectRectangle(
RectangleF rec
)
Public Function ProjectRectangle (
rec As RectangleF
) As RectangleF
Parameters
- rec
- Type: System.DrawingRectangleF
The rectangle in canvas coordinates.
Return Value
Type:
RectangleFThe associated rectangle in control pixel coordinates.
See Also