GH_ViewportUnprojectRectangle Method |
Project a rectangle from control coordinates into canvas coordinates.
Namespace:
Grasshopper.GUI.Canvas
Assembly:
Grasshopper (in Grasshopper.dll)
Syntax public RectangleF UnprojectRectangle(
RectangleF rec
)
Public Function UnprojectRectangle (
rec As RectangleF
) As RectangleF
Parameters
- rec
- Type: System.DrawingRectangleF
The rectangle in control coordinates.
Return Value
Type:
RectangleFThe associated rectangle in canvas coordinates.
See Also