GH_ViewportApplyProjection Method |
Apply the current display transformation to a Graphics object.
Namespace:
Grasshopper.GUI.Canvas
Assembly:
Grasshopper (in Grasshopper.dll)
Syntax public void ApplyProjection(
Graphics G
)
Public Sub ApplyProjection (
G As Graphics
)
Parameters
- G
- Type: System.DrawingGraphics
See Also