Click or drag to resize

Point4dField Class

Point4d field value class
Inheritance Hierarchy

Namespace:  Rhino.Render.Fields
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public class Point4dField : Field

The Point4dField type exposes the following members.

Properties
  NameDescription
Public propertyValue
Gets or sets the field value
Top
Methods
  NameDescription
Public methodValueAsObject (Overrides FieldValueAsObject.)
Top
See Also