Click or drag to resize

FieldGetValueT Method

Parametrized version of GetValue calling appropriate ValueAs* methods.

Namespace:  Rhino.Render.Fields
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.12
Syntax
public T GetValue<T>()

Type Parameters

T
Type of value to get.

Return Value

Type: T
Value of type T of the field
See Also