SumSurface Properties |
The SumSurface type exposes the following members.
Name | Description | |
---|---|---|
IsDeformable |
true if object can be accurately modified with "squishy" transformations like
IsDocumentControlled |
If true this object may not be modified. Any properties or functions that attempt
ObjectType |
Useful for switch statements that need to differentiate between
UserDictionary |
Dictionary of custom information attached to this class. The dictionary is actually user