LineCurve Properties |
The LineCurve type exposes the following members.
Name | Description | |
---|---|---|
Disposed |
Indicates if this object has been disposed or the
IsDeformable |
true if object can be accurately modified with "squishy" transformations like
IsDocumentControlled |
If true this object may not be modified. Any properties or functions that attempt
IsSubDFriendly |
Returns true if the curve is a cubic, non-rational, uniform NURBS curve that is either periodic or has natural end conditions.
Line |
Gets or sets the Line value inside this curve.
UserDictionary |
Dictionary of custom information attached to this class. The dictionary is actually user