Click or drag to resize

BrepRegionFaceSide Properties

The BrepRegionFaceSide type exposes the following members.

Properties
  NameDescription
Public propertyBrep
The brep this side belongs to.
Public propertyFace
Gets the face this side belongs to.
Public propertyRegion
The region this side belongs to.
Public propertySurfaceNormalPointsIntoRegion
Gets true if BrepFace's surface normal points into region; false otherwise.
Top
See Also